Search found 78 matches

by tommyl
2015-05-15 02:01:28
Forum: iMapBuilder HTML5 Map Builder
Topic: iMapBuilder fails to exit
Replies: 1
Views: 5062

Re: iMapBuilder fails to exit

Thanks for your enquiry. We tested the software in Windows 7 system, it works normally, we think there is some permission issue with your user account. You may refer to our FAQ http://www.imapbuilder.com/support/faq/#admin-account-required It is recommended to use the same user account in both insta...
by tommyl
2015-01-31 02:36:58
Forum: iMapBuilder For Windows
Topic: save map as png image
Replies: 4
Views: 8901

Re: save map as png image

Thanks for your enquiry. If you are exporting the image map to png/jpeg in iicreator, it will no have interactive feature anymore as png/jpeg are static image only. However, the published set of files will work offline with interactive feature, you can zip the published files and email it, so user c...
by tommyl
2015-01-22 09:08:56
Forum: iMapBuilder HTML5 Map Builder
Topic: Zoom and categories inquiries
Replies: 2
Views: 3907

Re: Zoom and categories inquiries

1. For setting the default zoom view, please refer to the userguide here:

http://www.imapbuilder.com/support/userguide/map-properties/zoom-setting/#set-default-view

2. Currently, one overlay object(e.g. marker) can be assigned to one category only.

Regards
iMapBuilder Support
by tommyl
2014-11-12 03:23:38
Forum: iMapBuilder HTML5 Map Builder
Topic: IE11 zoom out button not working
Replies: 1
Views: 3631

Re: IE11 zoom out button not working

Thanks for your enquiry. 1. We will fix it in next version. 2. We should already fix this issue in v9.40. However we notice that the click response in IE is slow for checkbox, if you are talking about the double click quickly for checkbox, we cannot solve it shortly because it's an IE behaviour. You...
by tommyl
2013-09-16 08:11:07
Forum: iMapBuilder For Windows
Topic: Scroll In Mozilla.
Replies: 3
Views: 8919

Re: Scroll In Mozilla.

Thanks for your enquiry. There is some parameter in the embed code which may conflict with firefox, you may consider to remove this if you really need to have mousewheel scrolling in firefox. Please remove it from the embed code (2 places) <param name="wmode" value="transparent" ...
by tommyl
2013-08-27 07:23:52
Forum: Feature Suggestion
Topic: CSS Text-Shadow
Replies: 3
Views: 8227

Re: CSS Text-Shadow

I am using iMapBuilder HTML5... So far it's great. However, I found that sometimes text elements need CSS3 shadows. Sometimes, the city name labels are just too dark or too light on the background. I can do this if I publish the map and add a class name to the map labels, then link a stylesheet add...
by tommyl
2013-04-26 04:51:32
Forum: iMapBuilder HTML5 Map Builder
Topic: Missing markers
Replies: 12
Views: 6845

Re: Missing markers

As you mentioned, you can display the map and markers correctly when you browse the imap5.html file. Then it should be there is an issue working with your script (i.e. ColdFusion). As you do not have uploaded copy, we cannot debug your map easily. However, you can check using Chrome, Open Developer ...
by tommyl
2013-04-24 01:25:46
Forum: iMapBuilder HTML5 Map Builder
Topic: Missing markers
Replies: 12
Views: 6845

Re: Missing markers

The mapicons directory should be located in the same directory as the imap5usermap_35537483.js However, as you have configured the base path options (Full path embed code options), you should ensure the path is correct. For example, your page is located in http://www.server.com/mypage.html because y...
by tommyl
2013-04-23 07:24:24
Forum: iMapBuilder HTML5 Map Builder
Topic: Missing markers
Replies: 12
Views: 6845

Re: Missing markers

If you can view the map but only the markers are not showing up, it may be your server do not config the mime type for SVG, therefore when you browse your map in server, it cannot render the icon correctly because of missing mime type for SVG in server. The default mime type for SVG should be "...
by tommyl
2012-12-11 06:31:39
Forum: iMapBuilder HTML5 Map Builder
Topic: Missing markers
Replies: 12
Views: 6845

Re: Missing markers

Well actually it is there, in fact I deleted it and uploaded it again and still the same result. The permissions on the directory are 0755, the same as all other directories and the permissions on the file are 0644. This directory is behaving in a very strange fashion, I uploaded other files to tha...

Go to advanced search